Foren » New to Affiliate Marketing?

Affiliseo erzeugt nur 404er Seiten

    • 3 Beiträge
    1. Februar 2015 21:47:41 CET

    Hi

     

    Habe mir das Affiliseo-Theme gegönnt und bin gerade dabei, eine Seite darauf umzustellen.

    Anstatt einzelne Produkte in Blog-Artikel vorzustellen werden diese direkt als "Produkte" angelegt.

    Während der Erstellung dieser Produkte (Datenimport über Amazon) gibt es eigentlich keine Probleme. Sobald ich eines aber veröffentlicht habe, verschwindet rechts der "Speichern"-Button.

    Noch viel schlimmer ist jedoch das Problem, dass man die einzelnen Produktseiten nicht aufrufen kann. Stattdessen wird auf eine 404-Fehlerseite weitergeleitet.

    Die Produktdaten werden allerdings in der Sidebar in Widgets passend angezeigt, also muss ja irgendwas gefunden werden.

    Liegt hier der Fehler im Theme oder vielleicht sogar an der Wordpress-Installation selbst? 

    Bin für jede Hilfe dankbar :)


    Gruss

    Tobi

     

    UPDATE: Habe gerade festgestellt, dass auch die alten Blogartikel nicht mehr gefunden werden und eine 404 ausgegeben wird. Bin total ratlos :(


    Dieser Beitrag wurde editiert von Tobias Kolb am 1. Februar 2015 22:13:51 CET
    • 5 Beiträge
    2. Februar 2015 15:21:55 CET

    Klingt nach einer fehlerhaften, oder nicht vorhandenen, .htaccess Datei oder deaktiviertem mod_rewrite. Es könnte auch sein, dass sich die Einstellungen des Plugins (Benutzerfreundliche URLs) mit denen von Wordpress überschneiden. Das würde auch erklären, dass nun keine Blog-Beiträge mehr gefunden werden.

    Kannst du einen Screenshot der Einstellungen posten?

    • 3 Beiträge
    2. Februar 2015 21:36:07 CET

    Hi Daniel :)

     

    Ich habe gestern während jeder Superbowl-Pause rumprobiert und gegoogelt. Bin schließlich fündig geworden. Mir hat es die Permalink-Struktur zerschossen. Ging dann aber ganz einfach, indem ich sie einmal auf Standart und dann wieder auf das gewünschte Format zurückgestellt habe. Jetzt sind alle Artikel wieder erreichbar.

     

    Hatte vor lauter Spannung des Spiels dann aber vergessen, meinen Betrag hier zu aktualisieren ;)